Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-692

Update OpenMeetings API to version 2.1.x

    XMLWordPrintable

    Details

      Description

      To support OpenMeetings 2.1 the connection code must be updated to support the new OpenMeetings API.

      • No new features are added, just the API updated
      • Compatibility with OpenMeetings 2.0 will be broken

        Attachments

          Activity

            People

            Assignee:
            srosse Stéphane Rossé
            Reporter:
            gnaegi Florian Gnägi
            Tester:
            Kirsten Scherer
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 8 hours
                8h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 hours, 1 minute Time Not Required
                5h 1m