Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-4792

QTI1.2 is self test not working anymore

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 15.1
    • Fix Version/s: 15.1.1
    • Component/s: None
    • Labels:
      None

      Description

      When using an old QTI1.2 self test a red screen is shown after finishing the test an exception is thrown. 

      •  Module configuration update for test and self test needs to be updated

       

      How to reproduce: 

      • Import an old QTI1.2 course with a self test module from OLAT 14.2 into a 15.1 instance
      • Assign yourself as participant
      • Start the course and start the self test
      • Finish the self test
      • A red screen should be shown 

       

      The issue is fixed in 15.1.1

        Attachments

          Activity

            People

            Assignee:
            aboeckle Alexander Böckle
            Reporter:
            aboeckle Alexander Böckle
            Tester:
            Mandy Menzel
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 2 hours
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified