Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-42

Remove older upgrader than 7.0.1

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 8.0
    • Fix Version/s: 8.0
    • Component/s: Framework
    • Labels:
      None

      Description

      The automatic upgrade doesn't work good for very old version (< 6.3) and a part of the upgrade must be made per hand. Remove older upgrader than 7.0.1 and make mandatory to have a 7.0 version as minimal version.

        Attachments

          Activity

            People

            Assignee:
            srosse Stéphane Rossé
            Reporter:
            srosse Stéphane Rossé
            Tester:
            Sergio Trentini
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: