Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-4081

Remove dependency to Graphene

    XMLWordPrintable

    Details

      Description

      Remove the dependency to Graphene:

      • It prevents us to use the last version of Selenium (because of its proxy architecture and lack of update)
      • We need the last of version of Selenium because bug fixes
      • Arquillian load automatically the last web driver of Chrome, and we cannot freeze the version of Chrome without changing the build process

        Attachments

          Activity

            People

            • Assignee:
              srosse Stéphane Rossé
              Reporter:
              srosse Stéphane Rossé
              Tester:
              Mandy Menzel
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 minutes
                5m