Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-3948

Tests statistics: View sometimes jumps back to first entry

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 12.5.19, 13.2.1
    • Component/s: None
    • Labels:
      None

      Description

      It seems as if it is only reproducible if the images are not all displayed in the question.

      How to reproduce:

      1) in the test statistics select a question with an image
      1a) NOK: the question is not even called and the view jumps immediately to the very first entry
      1b) NOK: the question is displayed, but as soon as another entry in the statistics is selected, the view jumps to the very first entry.
      ==> OK: The question is displayed and if another entry is selected, it is displayed.

       

      Example from Screenshot:

      https://testing.frentix.com/test6/auth/RepositoryEntry/105545728/TestStatistics/0/99310538753108/0

        Attachments

          Activity

            People

            Assignee:
            srosse Stéphane Rossé
            Reporter:
            mmenzel Mandy Menzel
            Tester:
            Mandy Menzel
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 20 minutes
                20m