Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-3662

QTI: very old course doesn't have the QTI 1 / Onyx marker in course xml files

    XMLWordPrintable

    Details

      Description

      A course created in 2011 with a QTI 1.2 doesn't have the QTI 1 / Onyx marker written in the course element configuration which mean the check to know if the test is Onyx, QTI 1.2 or QTI 2.1 doesn't work.

        Attachments

          Activity

            People

            Assignee:
            srosse Stéphane Rossé
            Reporter:
            srosse Stéphane Rossé
            Tester:
            Mandy Menzel
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours, 10 minutes
                2h 10m