Uploaded image for project: 'OpenOLAT'
  1. OpenOLAT
  2. OO-3430

OpenOLAT logo missing in OpenOLAT font

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 12.4.1
    • Component/s: Layout
    • Labels:
      None

      Description

      The OpenOLAT logo is missing in the OpenOLAT font. Probably since the integration of edubase and card2brain logo. The logo should appear in the header of the layout when selecting the openolat theme or in the help menu on the login page on any theme.

      It is still there on our productive 12.3 installations, but missing on the new 12.4 installations such as the community system. 

        Attachments

          Activity

            People

            • Assignee:
              uhensler Urs Hensler
              Reporter:
              gnaegi Florian Gnägi
              Tester:
              Mandy Menzel
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 35 minutes
                35m